Ir para conteúdo

  • facebook
  • twitter
  • youtube

Foto

[Ajuda] Código Rádio


Tópico Muito Antigo!
Guest, o último post deste tópico tem mais de 60 dias. Por favor, leve em consideração a data das informações presentes no tópico antes de responder.

Caso não tenha novas informações sobre o assunto do tópico, evite responder a tópicos muito antigos. Uma nova postagem agora poderá ser considerada como flood!


  • Por favor, faça o login para responder
34 respostas neste tópico

#1 Andre-mk

Andre-mk

    Novato


  • 3 posts
  • Cidade: Coimbra

Postado 06 dezembro 2009 - 12:18


Olá pessoal.

Estou com um problema, e como tal necessito de ajuda.

Tive de por uma bateria nova no meu carro, o problema é o rádio que me pedia um código com 4 dígitos. Pus-me a inventar códigos e nunca nenhum deu, agora aparece no visor a palavra "CODE" e não consigo por código nenhum.

É que não me dá jeito ir ao concessionário, mas provavelmente terei de ir para me fornecerem o código do rádio. O carro é um Renault Mégane, e o ex-dono não tem manuais nem nada. O Problema agora não é mesmo não saber o código, mas sim não conseguir inserir nenhum código.

Se alguém já teve o mesmo problema que eu e que me possa ajudar agradecia imenso.

Cumprimentos. ;)
  • criskt_girl curtiu isso

#2 Jimi

Jimi

    Entendido


  • 984 posts
  • Veículo: Outro
  • Motorização: 1.6 16v
  • Cidade: S.B. do Campo
  • Estado: SP

Postado 06 dezembro 2009 - 05:26

Va ate uma concessionaria que eçles te informam o codigo sem nenhum custo...
Abs

Dimitry Zalewsky
 


#3 Andre-mk

Andre-mk

    Novato

  • Topic Starter

  • 3 posts
  • Cidade: Coimbra

Postado 06 dezembro 2009 - 07:03

Va ate uma concessionaria que eçles te informam o codigo sem nenhum custo...
Abs


Tem a certeza que é sem nenhum custo?

Cumprimentos. ;)

#4 dtremmel

dtremmel

    Novato


  • 5 posts
  • Cidade: RJ

Postado 06 dezembro 2009 - 09:48

Dá uma olhada no manual do teu carro. Dentro da pastinha cinza da Renault tem dois manuais: um do proprietário com um guia geral e um com o rádio (me refiro à versão que vem com rádio de fábrica). Já aconteceu esse problema com o rádio do Clio antigo aqui de casa e no manual vem tudo explicadinho :)
Espero ter ajudado.

Imagem Postada


#5 Andre-mk

Andre-mk

    Novato

  • Topic Starter

  • 3 posts
  • Cidade: Coimbra

Postado 07 dezembro 2009 - 07:16

Problema resolvido, foi só telefonar para a Renault, porque eu não tenho manuais nenhuns. Podem fechar. ;)

#6 Jimi

Jimi

    Entendido


  • 984 posts
  • Veículo: Outro
  • Motorização: 1.6 16v
  • Cidade: S.B. do Campo
  • Estado: SP

Postado 07 dezembro 2009 - 02:21

Que bom que resolveu...
Codigo de radio eles nao cobram mesmo... hahaha..
abs

Dimitry Zalewsky
 


#7 NELVALTE

NELVALTE

    Novato


  • 3 posts
  • Cidade: ARARAS

Postado 16 janeiro 2010 - 03:10

Amigo,
Como voce fez para sumir a palavra code e conseguir inserir o codigo do radio, pois o meu só aparece code e não aparece os zeros p/ inserir o codigo. o que devo fazer.

#8 Simone

Simone

    Novato


  • 52 posts
  • Veículo: Outro
  • Motorização: 1.0 8v
  • Cidade: RIO
  • Estado: Outro

Postado 06 fevereiro 2010 - 09:19

Amigo,
Como voce fez para sumir a palavra code e conseguir inserir o codigo do radio, pois o meu só aparece code e não aparece os zeros p/ inserir o codigo. o que devo fazer.

O meu rádio tava com o mesmo problema.
Liguei pra uma Renault e o mecânico disse q, qto mais vezes o código for digitado errado, mais tempo demora pra sumir a palavra CODE.
Pediu para deixar o rádio ligado com o carro desligado e, após 1h ver se a mensagem sumiu.
Fiz isso mas, após o tempo indicado, o rádio desligou sozinho.
Passei numa Renault e um eletricista, além d verificar o código correto do computador, tmb fez com q voltasse a funcionar.
Se não me engano ele ligou o rádio e apertou SIMULTANEAMENTE as teclas 2 e 5.
Depois disso o rádio tmb pediu para selecionar o CONTINENTE em q estava.
Depois, inseriu o código e voltou tudo ao normal.
E o + SURPREENDENTE d tudo: foi tudo DI GRÁTIS! ALELUIA!!!! :lol: :lol: :lol:
Espero q tenha ajudado!
Bj!
Mulher no Volante: AVENTURA Constante

#9 Luiz Mariano

Luiz Mariano

    Novato


  • 1 posts
  • Cidade: Recife

Postado 12 agosto 2010 - 06:17

Olá!
Esta semana tive o mesmo problema e acabei de resolver.

visitem o site: http://www.megaupload.com/?d=7VA4YDJU

baixe o programa e insiram o Codigo de segurança do radio:
É composto de 1 Letra e 3 numeros...Exemplo Q273 (este nº vc encontra na etiqueta do radio)
Obs: tirei o meu com 4 palitos de churrasquinho, foi o q encontrei, enfiei nos buraquinhos do radio e puxei e ele saiu....rs)
De posse do codigo de segurança, digitei no programa q baixei (leva poucos segundos) fui no radio, inseri o codigo e pronto.
Para se manter a segurança, aconselho a tirarem a etiqueta do radio e guarda-la em lugar seguro.

#10 harpiano

harpiano

    Novato


  • 2 posts
  • Cidade: Joinville

Postado 26 agosto 2010 - 09:59

Bom reinstalei meu radio original pois não o famigerado CODE, depois que o instalador retirou o rádio vi que o Code estava escrito em uma etiqueta,rsrsrs
como já tinha comprado outro rádio deixei assim mesmo.
Mas tentei reeinstalar ele essa semana e pude notar que a palavra CODE não sai do painel, quando eu aperto o nº 1 ele dá uma mesagem de "ERR" ele só liga e desliga, o CODE possui 4 numeros sendo que um deles é o nº 0 coisa que não tem no painel do rádio.
Alguem pode me ajudar? :metal: :metal: :metal:

#11 clanalupe

clanalupe

    Novato


  • 31 posts
  • Cidade: Itu

Postado 11 junho 2011 - 12:29

Pessoal, no meu megane funcionou certinho, basta baixar o programa que estano link acima, ir até o Radio pegar o Codigo descrito como Security e digitar, se tiver zero é possivel colocar sim, basta ir pressionando os botoes por seguencia e para confirmar o codigo basta segurar apertado o botão 6.

Grato,

#12 LostSoul

LostSoul

    Caçador de Tuneiro


  • 7.241 posts
  • Veículo: Renault Clio
  • Motorização: 1.6 8v
  • Cidade: Gravataí
  • Estado: RS

Postado 11 junho 2011 - 01:01

Imagem Postada

Gaudério e gremista de Porto Alegre/RS

lostsoul@renaultclube.com


#13 zephir

zephir

    Novato


  • 23 posts
  • Cidade: Sao Paulo

Postado 14 junho 2011 - 03:19

Na retirada da minha Megane este ano o funcionário falou que não fornecem mesmo este código, qqr problema com bateria tem que levar na CCS pra inserir o dito número.

Não gostei muito disto, será que depois da garantia vão me atender? Li num outro forum um cara que teve que pagar R$50 pra fornecerem a senha do rádio depois da garantia vencida?

Nunca testei e não sei se funciona, mas se um dia alguém precisar da senha pra reativar o rádio, e não quiser depender da boa vontade da Renault, acho que vale a pena testar isto aqui.


http://www.instant-r... ... search.php

http://www.ecoustics... ... 56185.html


Quanto ao Manual, já vasculhei a google e não encontrei.

O mais perto que cheguei foi da marca e modelo: Philips Radiosat 8200

#14 vsferreira

vsferreira

    Novato


  • 8 posts
  • Veículo: Renault Scenic
  • Motorização: 1.6 16v
  • Cidade: São Leopoldo
  • Estado: RS

Postado 02 setembro 2011 - 07:36

Oi Pessoal,

fiquei sem bateria e meu rádio resetou e voltou pedindo o CODE. Liguei para a concessionária e me cobrariam R$ 39,00 para resolver o problema. Não satisfeito dei uma vasculhada no fórum e achei este tópico.

Baixei o programinha indicado no Megaupload e DEU TUDO CERTO!! Economizei R$ 39,000!!!


Obrigado e um abraço!
_____________________
Vinícius Ferreira

#15 Olivieira

Olivieira

    Entendido


  • 703 posts
  • Veículo: Renault Sandero
  • Motorização: 1.0 16v
  • Cidade: Salvador
  • Estado: BA

Postado 04 setembro 2011 - 06:36

Imagem Postada
EAUHEHUEAUEUAHEUHEAUHAE Rapaz eu ri d+ com essa porra.

Velho, 39 milhas ? PQP!!!!!! Denuncia a css para a renault.
Imagem Postada
Sandero Authentic 1.0 16V

Vai rolar:
- Vidros elétricos (D/T)
- Retrovisor Elétrico
Já rolou:
- Som SQ - http://forum.renault...o-som/
- Bancos de couro

#16 Andre.W

Andre.W

    Eterno Trainee


  • 4.242 posts
  • Veículo: Renault Megane Grand Tour
  • Motorização: 1.6 16v
  • Cidade: Porto Alegre
  • Estado: RS

Postado 03 dezembro 2011 - 09:43

mais um coveiro..hehehe

to passando pra atestar que o programa ali em cima funciona mesmo, hj eu desconectei a bateria do meu mega bem feliz, pois havia pegado o code na cc, porem na hora de inseri-lo o codigo informado estava errado. Graças a esse programa inseri o codigo de segurança e pra minha surpresa com o novo codigo o som esta funcionando novamente,

eita concessionaria de m... mesmo, nem pra fornecer o codigo do radio certo.

Atual Megane Grand Tour 1.6 16v 2011/2012 Prata
Ex-Clio Campus 1.0 16v 2010/2011 Preto (Falecido em 22/06/13 :desculpe: )
Ex-Clio sedan RT 2002 1.6 16V bege

Garagem: http://forum.renault...__fromsearch__1
Garagem 2: http://forum.renault...o-pelos-pampas/


#17 adilsonnj

adilsonnj

    Novato


  • 4 posts
  • Veículo: Renault Logan
  • Motorização: 1.0 16v
  • Cidade: Vila Velha
  • Estado: ES

Postado 14 dezembro 2011 - 01:55

Cara eu já passei por isso mais de uma vez, sempre esqueço de anotar o número do código do radio, mas sempre que preciso ligo para concessionaria aqui em Vitoria (Atlântica) digo o número do chassi do carro e os caras me informam na hora o código e pelo telefone numa boa.

#18 Diego Louro

Diego Louro

    Entendido


  • 152 posts
  • Veículo: Renault Megane
  • Motorização: 1.6 16v
  • Cidade: Rio de Janeiro
  • Estado: RJ

Postado 14 dezembro 2011 - 04:12

Quando o visor exibir CODE e não permitir inserção do código basta desligar a bateria novamente. Nada de ficar esperando. Eu fiz assim e deu certo.
Mégane hatch Egeus 2001

#19 Andre.W

Andre.W

    Eterno Trainee


  • 4.242 posts
  • Veículo: Renault Megane Grand Tour
  • Motorização: 1.6 16v
  • Cidade: Porto Alegre
  • Estado: RS

Postado 14 dezembro 2011 - 04:26

eu liguei pra cc, dei o numero do chassi e mesmo assim me forneceram o code errado. Com esse programa foi na hora, a unica mao eh pegar o codigo de segurança que fica na lateral do aparelho. Agora eu ja tenho anotado o code

Atual Megane Grand Tour 1.6 16v 2011/2012 Prata
Ex-Clio Campus 1.0 16v 2010/2011 Preto (Falecido em 22/06/13 :desculpe: )
Ex-Clio sedan RT 2002 1.6 16V bege

Garagem: http://forum.renault...__fromsearch__1
Garagem 2: http://forum.renault...o-pelos-pampas/


#20 jefferson borel

jefferson borel

    Novato


  • 21 posts
  • Veículo: Renault Clio
  • Motorização: 1.0 16v
  • Cidade: são paulo
  • Estado: SP

Postado 22 dezembro 2011 - 07:01

alguem pode passar o passo a passo pra eu confirmar? o meu esta com etiqueta de codigo porem fica com a palavra code mas não tem a opção de 4 digitos, fica sempre com a hora e mesmo após desligar a bateria ele volta com CODE e a hora.



Tópico Muito Antigo!
Guest, o último post deste tópico tem mais de 60 dias. Por favor, leve em consideração a data das informações presentes no tópico antes de responder.

Caso não tenha novas informações sobre o assunto do tópico, evite responder a tópicos muito antigos. Uma nova postagem agora poderá ser considerada como flood!



1 usuário(s) está(ão) lendo este tópico

0 membros, 1 visitantes, 0 membros anônimos